BMS 4.35 U1 - Zweites Training


  • Gentlemen!


    Der C/O gibt die Flugunterlagen für den morgigen Flug z.K.u.w.V. heraus!


    Ziel soll es auch sein, die Leadfunktion zu übergeben!


    Vorbereitung ist alles...


    Gruß

    Dro16

    Dateien

    --------------------------------------------------------------------------------------------------
    Geboren zu fliegen, aber gezwungen zur Arbeit!

  • Aufgenommen!


    Es wird noch zu kleinen Änderungen der Callsigns kommen, die TE ist "corrupt"... Bullshit!


    Hintergrund, die Mission lässte keinen RAMP zu... Gründe?


    Gruß

    Dro16

    --------------------------------------------------------------------------------------------------
    Geboren zu fliegen, aber gezwungen zur Arbeit!

  • Bei den Zeiten durcheinander gekommen?


    oder Ramp in der CFG deaktviert?

    We’re the wingmen and you know we never miss

    We just shot our flight lead down and now he’s fucking pissed :rolleyes:

    We’re the wingmen and we hate to be alone

    Without someone to follow we would never make it home :saint:

    signatur_cupra.png

  • Erste Reaktionen:


    - All good here, by LorikEolmin.


    - It also works here in SinglePlayer. Took off as Spade21, no issues. by Sunny.


    - Tried here, no CTD. Any specific flight I should join to reproduce this?
    The good news is that this is probably fixed in next version.
    BTW link to crashlogs, dmp is invalid, unable to download, by Seifer.


    Was machen wir jetzt?


    Gibt es weitere "Denkanstöße" aus derm Memberkreis?


    Gruß
    Dro16

    --------------------------------------------------------------------------------------------------
    Geboren zu fliegen, aber gezwungen zur Arbeit!

  • Ich glaube nicht dass wir unterschiedliche Versionen hatten, dafür waren die Crashes bei zu vielen zu identisch... zumal sehr viele am Abend noch das Update gemacht haben.

    Ich würde es als Pech abhaken. da war irgendwas in der TE, weil der 2. Flug verlief technisch ja einwandfrei.


    Im Singleplayer ging es bei mir übrigens problemlos. Hab ich selber nen Server gestellt und es quasi lokal online Geflogen sofort nach rund 5 bis 6 Minuten der CTD...

    We’re the wingmen and you know we never miss

    We just shot our flight lead down and now he’s fucking pissed :rolleyes:

    We’re the wingmen and we hate to be alone

    Without someone to follow we would never make it home :saint:

    signatur_cupra.png

  • Hallo nochmal,


    ich habe es gerade mit einer Vanilla-Installation probiert.

    Keinerlei Probleme, kein Crash.


    Die Wahrscheinlichkeit, dass es an den JanHas-Modellen liegt ist sehr hoch.

    Siehe hier: Instant CTD on mission start (benchmarksims.org)

    Ich habe das auch gleich Cougar gemeldet: Jan Has F-16 LV5 Update packs - Page 14 (benchmarksims.org)


    Wir werden uns einmal beraten und sehen, wie wir darauf reagieren.


    Viele Grüße,

    SP

  • Ach ja.. beibubs ist aufgefallen dass zwar die Lichter tun, die Fahrwerke aber teilweise brutale Weitspur hatten. Also etwa so al wenn man mochmal ne F-16 oben drauf gepackt hätte.... hing irgendwie unnatürlich da dran das Zeug.

    We’re the wingmen and you know we never miss

    We just shot our flight lead down and now he’s fucking pissed :rolleyes:

    We’re the wingmen and we hate to be alone

    Without someone to follow we would never make it home :saint:

    signatur_cupra.png

  • Hi Cupra,


    guter Hinweis - müssten wir im Prinzip jetzt auch nochmal mit dem Stand vor dem aktuellen Update abgleichen.


    Ich schaue mir bei der Vorbereitung der Updates die Unterschiede zwischen den Versionen ganz genau an.

    Bei allen Blocks mit JanHas-Models (bis auf die Block 15) wurden ausschließlich die Lichter angepasst.

    Das waren ausschließlich DB-Anpassungen - siehe hier:


    Viele Grüße,

    SP

  • Moin, kleine Ergänzung: ich war zwar bei dem Flug (Dienstag, 30.03.2021) nicht dabei, aber ich hatte mir die TE vom TS3 runter geladen. Beim Starten, Absturz. 2. Start, wieder Absturz! Alles OFFLINE

    Ich habe mir dann selber eine "kleine" TE gebastelt. Das funktionierte!! Das UpDate hatte ich schon vorher durchgeführt.

    Vielleicht hilft das etwas weiter.


    Gruß


    Witch

  • Servus


    Test 1: Offline mit Update Installation, Crash nach 5min.

    Test2: Offline mit Backup Installation ohne Update vom Sonntag, Crash nach 5min.

    Test 3: Offline mit Installation "Ohne" JanHas Modelle, Crash nach 5min.

    Test4: Offline mit neuer Installation "Keine Staffelinstall" nur BMS und U1, Crash nach 5min.

    Definitiv Fehler in der Te.

    Fehler nicht Identifizierbar..., Habe einzelne Flight`s entfernt und Trotzdem immer wieder der Crash.

    Abhaken und einfach eine Neue erstellen.

    Meine Te`s die ich erstellt habe zu testzwecken, laufen ohne Probleme.


    Gruß

    Hunter8)

  • Moin ich bin nun auch wieder zuhause und habe die Staffelinstall am Dienstag nachmittag durchgeführt.


    Eine sache die Ich aber auch schon mit BMS Orginal hatte,

    taucht bei Mir auf. Wenn ich die 2D Welt nich im neuen Fenstermod sondern in Vollscreen betreibe.

    Stegeit mein Bildschrim mit einen Blacksceen und roten warnlicht aus, was sich nur mit Hardem Neustart des Bildschirmes beheben lässt.


    Nun der witz ist, wenn ich den besagten 2D Fenstermod benutze habe ich das nicht. Was mich sehr verwundert.


    Habe ich dahingehent rigent etwas verpasst?

    Hatte das noch ein 4K Nutzer von uns auch?


    MKG

  • Definitiv Fehler in der Te.

    Fehler nicht Identifizierbar..., Habe einzelne Flight`s entfernt und Trotzdem immer wieder der Crash.

    Hi Hunter,


    wenn es nur an der TE liegt - warum geht es dann bei mir mit der Vanilla tadellos, während ich mit der aktuellen Staffelversion bei 10 von 10 Versuchen einen Absturz hatte?

    Zur Referenz - bitte mit Spade22 testen. Wie ist es damit?


    Viele Grüße,

    SP

  • Moin Kollegen

    Frage:

    habt in der TE an den Teams rumgebastelt (gelöscht) ?

    Yippieayee.................


    Viper
    C/O 47th VFS " Dragonfighters"


    dragonfighters_sig_viper_s.jpg

    Intel® Core i7-6700K | ASUS Z170 PRO GAMING Mainboard | 32 GB DDR4-2133 |AMD Radeon RX6800XT Red Dragon 16GB DDR6 | Win 10 Pro |
    Displays: 1x Samsung 40" / 3 x 10" TFT / 1x 4,3" TFT / 1x 7" TFT | HOTAS Cougar FSSB-R1 | Simped Vario Pedals | 7 x Arcaze USB | 2 Arcaze LED Driver | AIC | Arduino Uno

  • Servus Viper,


    so auch meine Vermutung nach dem ersten Test. Löschen im MC oder Veränderungen sind immer kritisch, dann unter dem gleichen Namen abzuspeichern unglücklich ... so meine Erfahrung! =O


    Kurz vorm Flugabend dann alles neu aufgesetzt, keinerlei Änderungen, trotzdem das gleiche Verhalten.


    Als alter TE-Bauer sehe ich keinen Fehler, wer sich allerdings dieses Z-Zeit ausgedacht hat bleibt die Frage...


    Wir prüfen jetzt die Grafikanteile bzw. graf. Ergänzungen. Bei mir war es so, ich hatte beim Ramp Blick auf eine F-16, danach verschwand der Falke auf den Desktop.


    Gruß

    Dro16

    --------------------------------------------------------------------------------------------------
    Geboren zu fliegen, aber gezwungen zur Arbeit!